SYSTEMS & NETWORK STATUS PAGE


2nd August 2024

USDC LEU - Network issue

Update 05/08 15h45

We have identified that the network issue which occurred last Friday was caused by a software bug. We will schedule a maintenance window in the near future to address this problem. Thank you for your understanding.

-- Update 19h00: At the moment our network in Leuven is stable again. We will provide an update as soon as we have more information about the root cause.

-- We are currently experiencing a network issue in our Datacenter in Leuven. Our team is investigating the cause.

This incident has been logged with ticket reference 00008093