SYSTEMS & NETWORK STATUS PAGE


25th June 2024

USDC ZAV - Mains power outage

Update 19h15: The failed component has been replaced and both feeds have been switched back to mains power. Everything is running smoothly and no further issues were detected. We will continue to monitor the situation but we don't expect further issues.

Update 17h15: We have identified the root cause of the issue. Our team is working on replacing a failed component which is estimated to take a few hours. We expect further updates tonight. Currently our services remain fully stable and operational using genset power. There is no impact for our customers.

Since 15h30 our datacenter in Zaventem is experiencing a mains power outage. This means our datacenter is currently running using genset power. There is no impact for our customers. We are monitoring the situation and will post further updates if there are any developments.