SYSTEMS & NETWORK STATUS PAGE


22nd February 2024

BNIX network problem

UPDATE 14h35: The root cause at BNIX is a very recent bug in their Juniper ACX devices. They were able to install a permanent workaround, but they will need to upgrade in the near future to a version where the bug is completely resolved. We have re-established our sessions with BNIX

UPDATE 12h25: We have rerouted all traffic from Proximus and Telenet via our transit provider NTT until the problem at BNIX has been solved.


BNIX is currently experiencing issues with some of their services. We are in contact with BNIX and they will keep us updated. All national providers are currently impacted and we are rerouting traffic to stabilize the situation.

This issue has been logged with ticket ref. 00007446